aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
authorlv-426 <oxcafebaby@yahoo.com>2008-07-02 00:59:57 +0000
committerlv-426 <oxcafebaby@yahoo.com>2008-07-02 00:59:57 +0000
commit72ab6478d6d36d187b7a7cd5160c45c21e89d807 (patch)
tree49ffd8ba9c7b463165d5ba38f4a100a0075de614 /src/testcurl/https/Makefile.am
parentfc861fda8e9e93f1bb6a379b0553884f016b8eaf (diff)
downloadlibmicrohttpd-72ab6478d6d36d187b7a7cd5160c45c21e89d807.tar.gz
libmicrohttpd-72ab6478d6d36d187b7a7cd5160c45c21e89d807.zip
https test folder
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
new file mode 100644
index 00000000..9c54d377
--- /dev/null
+++ b/src/testcurl/https/Makefile.am
@@ -0,0 +1,17 @@
1SUBDIRS = .
2
3AM_CPPFLAGS = -ggdb \
4-I$(top_srcdir)/src/daemon \
5-I$(top_srcdir)/src/include
6
7noinst_PROGRAMS = \
8 daemon_https_test_get
9
10TESTS = $(check_PROGRAMS)
11
12daemon_https_test_get_SOURCES = \
13 daemon_https_test_get.c
14daemon_https_test_get_LDADD = \
15 $(top_builddir)/src/daemon/libmicrohttpd.la \
16 @LIBCURL@
17 \ No newline at end of file