aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
authorEvgeny Grin (Karlson2k) <k2k@narod.ru>2021-12-13 21:06:17 +0300
committerEvgeny Grin (Karlson2k) <k2k@narod.ru>2021-12-13 21:06:17 +0300
commit9a6ebcd612b326acb9485b8c9139bd83c67306bc (patch)
tree3109059676cc4ab48ff69fcc7e7ad4040880b738 /src/testcurl/https/Makefile.am
parent73b03e9027839a222d5d82e6d7a0fcf2a6d633cf (diff)
downloadlibmicrohttpd-9a6ebcd612b326acb9485b8c9139bd83c67306bc.tar.gz
libmicrohttpd-9a6ebcd612b326acb9485b8c9139bd83c67306bc.zip
Workaround for old broken GnuTLS builds
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index 47256c58..6c2134dc 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -36,13 +36,18 @@ THREAD_ONLY_TESTS = \
36 $(HTTPS_PARALLEL_TESTS) \ 36 $(HTTPS_PARALLEL_TESTS) \
37 $(TEST_HTTPS_SNI) \ 37 $(TEST_HTTPS_SNI) \
38 test_https_session_info \ 38 test_https_session_info \
39 test_https_time_out \
40 test_https_multi_daemon \ 39 test_https_multi_daemon \
41 test_https_get \ 40 test_https_get \
42 test_empty_response \ 41 test_empty_response \
43 test_https_get_iovec \ 42 test_https_get_iovec \
44 $(EMPTY_ITEM) 43 $(EMPTY_ITEM)
45 44
45if !HAVE_GNUTLS_MTHREAD_BROKEN
46THREAD_ONLY_TESTS += \
47 test_https_time_out \
48 $(EMPTY_ITEM)
49endif
50
46check_PROGRAMS = \ 51check_PROGRAMS = \
47 test_https_get_select 52 test_https_get_select
48 53