aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2008-11-15 06:25:45 +0000
committerChristian Grothoff <christian@grothoff.org>2008-11-15 06:25:45 +0000
commitfb235ab1e49c3c750f8bfc490de67010ca966113 (patch)
treedda081405472867d6dd82d518efe2e445b35133e /src/testcurl/https/Makefile.am
parent77fad50adfdcd5fff1c5b7c7b5aa9f1e166ede99 (diff)
downloadlibmicrohttpd-fb235ab1e49c3c750f8bfc490de67010ca966113.tar.gz
libmicrohttpd-fb235ab1e49c3c750f8bfc490de67010ca966113.zip
splitting up tests
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index c4276711..7d3e8460 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -11,6 +11,8 @@ $(LIBCURL_CPPFLAGS)
11 11
12check_PROGRAMS = \ 12check_PROGRAMS = \
13 tls_daemon_options_test \ 13 tls_daemon_options_test \
14 tls_daemon_options_adh_test \
15 tls_daemon_options_dh_test \
14 tls_authentication_test \ 16 tls_authentication_test \
15 mhds_multi_daemon_test \ 17 mhds_multi_daemon_test \
16 mhds_session_info_test 18 mhds_session_info_test
@@ -53,6 +55,20 @@ tls_daemon_options_test_LDADD = \
53 $(top_builddir)/src/daemon/libmicrohttpd.la \ 55 $(top_builddir)/src/daemon/libmicrohttpd.la \
54 @LIBCURL@ 56 @LIBCURL@
55 57
58tls_daemon_options_dh_test_SOURCES = \
59 tls_daemon_options_dh_test.c
60tls_daemon_options_dh_test_LDADD = \
61 $(top_builddir)/src/testcurl/libcurl_version_check.a \
62 $(top_builddir)/src/daemon/libmicrohttpd.la \
63 @LIBCURL@
64
65tls_daemon_options_adh_test_SOURCES = \
66 tls_daemon_options_adh_test.c
67tls_daemon_options_adh_test_LDADD = \
68 $(top_builddir)/src/testcurl/libcurl_version_check.a \
69 $(top_builddir)/src/daemon/libmicrohttpd.la \
70 @LIBCURL@
71
56tls_authentication_test_SOURCES = \ 72tls_authentication_test_SOURCES = \
57 tls_authentication_test.c 73 tls_authentication_test.c
58tls_authentication_test_LDADD = \ 74tls_authentication_test_LDADD = \