aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 4925ae5a..d1eaa64e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -379,14 +379,12 @@ AC_CHECK_LIB([[magic]], [[magic_open]],
379 AM_CONDITIONAL(HAVE_MAGIC, false)) 379 AM_CONDITIONAL(HAVE_MAGIC, false))
380 380
381 381
382# optional: libmicrospdy support. Enabled by default 382# optional: libmicrospdy support. Enabled by default if not on W32
383AC_MSG_CHECKING(whether to support libmicrospdy)
384AC_ARG_ENABLE([spdy], 383AC_ARG_ENABLE([spdy],
385 AS_HELP_STRING([--disable-spdy], 384 AS_HELP_STRING([--disable-spdy],
386 [disable libmicrospdy]), 385 [disable libmicrospdy]),
387 [enable_spdy=${enableval}], 386 [enable_spdy=${enableval}],
388 [enable_spdy=yes]) 387 [ AS_IF([[test "x$os_is_windows" = "xyes"]], [enable_spdy=no], [enable_spdy=yes]) ])
389AC_MSG_RESULT($enable_spdy)
390 388
391if test "$enable_spdy" = "yes" 389if test "$enable_spdy" = "yes"
392then 390then