aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e4810e62..e4b6f48e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1248,12 +1248,13 @@ static void empty_func(void)
1248ssize_t sendfile(int, int, off_t*, size_t); 1248ssize_t sendfile(int, int, off_t*, size_t);
1249 ]], 1249 ]],
1250 [[ 1250 [[
1251 int fd1, fd2; 1251 int fd1=0, fd2=2;
1252 off_t o = 0; 1252 off_t o = 0;
1253 size_t s = 5; 1253 size_t s = 5;
1254 ssize_t r; 1254 ssize_t r;
1255 r = sendfile (fd1, fd2, &o, s); 1255 r = sendfile (fd1, fd2, &o, s);
1256 empty_func(); 1256 if (r)
1257 empty_func();
1257 ]] 1258 ]]
1258 ) 1259 )
1259 ], 1260 ],