aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1340a212..f44802bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1261,9 +1261,9 @@ AC_SUBST([GNUTLS_LIBS])
1261 MHD_LIBDEPS_PKGCFG="$GNUTLS_LIBS $LIBGCRYPT_LIBS $MHD_LIBDEPS_PKGCFG" 1261 MHD_LIBDEPS_PKGCFG="$GNUTLS_LIBS $LIBGCRYPT_LIBS $MHD_LIBDEPS_PKGCFG"
1262 ]) 1262 ])
1263 ], [ 1263 ], [
1264 AS_IF([test "x$have_gnutls" = "xyes"], [crypt_missing="libgrypt"], 1264 AS_IF([test "x$have_gnutls" = "xyes"], [crypt_missing="libgcrypt"],
1265 [test "x$have_gcrypt" = "xyes"], [crypt_missing="libgnutls"], 1265 [test "x$have_gcrypt" = "xyes"], [crypt_missing="libgnutls"],
1266 [crypt_missing="libgrypt and libgnutls"]) 1266 [crypt_missing="libgcrypt and libgnutls"])
1267 AS_IF([[test "x$enable_https" = "xyes" ]], [AC_MSG_ERROR([[HTTPS support cannot be enabled without $crypt_missing.]])]) 1267 AS_IF([[test "x$enable_https" = "xyes" ]], [AC_MSG_ERROR([[HTTPS support cannot be enabled without $crypt_missing.]])])
1268 enable_https=no 1268 enable_https=no
1269 MSG_HTTPS="no (lacking $crypt_missing)" 1269 MSG_HTTPS="no (lacking $crypt_missing)"