aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 27e86a57..dd2ec7d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2023,6 +2023,16 @@ AC_SUBST([EMPTY_VAR], [[]])
2023AC_DEFINE_DIR([MHD_PLUGIN_INSTALL_PREFIX], [libdir/libmicrohttpd], [tls plugins]) 2023AC_DEFINE_DIR([MHD_PLUGIN_INSTALL_PREFIX], [libdir/libmicrohttpd], [tls plugins])
2024 2024
2025 2025
2026# should experimental code be compiled (code that may not yet compile)?
2027AC_MSG_CHECKING(whether to compile experimental code)
2028AC_ARG_ENABLE([experimental],
2029 [AS_HELP_STRING([--enable-experimental], [enable compiling experimental code])],
2030 [enable_experimental=${enableval}],
2031 [enable_experimental=no])
2032AC_MSG_RESULT($enable_experimental)
2033AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"])
2034
2035
2026AC_CONFIG_FILES([libmicrohttpd.pc 2036AC_CONFIG_FILES([libmicrohttpd.pc
2027w32/common/microhttpd_dll_res_vc.rc 2037w32/common/microhttpd_dll_res_vc.rc
2028Makefile 2038Makefile