aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 2d464b12..b2a53fed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -325,18 +325,18 @@ AC_MSG_RESULT($enable_https)
325AM_CONDITIONAL(ENABLE_HTTPS, test "$enable_https" = "yes") 325AM_CONDITIONAL(ENABLE_HTTPS, test "$enable_https" = "yes")
326 326
327# optional: HTTP Digest Auth support. Enabled by default 327# optional: HTTP Digest Auth support. Enabled by default
328AC_MSG_CHECKING(whether to support HTTP Digest authentication) 328AC_MSG_CHECKING(whether to support HTTP basic and digest authentication)
329AC_ARG_ENABLE([dauth], 329AC_ARG_ENABLE([dauth],
330 AS_HELP_STRING([--disable-dauth], 330 AS_HELP_STRING([--disable-dauth],
331 [disable HTTP Digest Auth support]), 331 [disable HTTP basic and digest Auth support]),
332 [enable_dauth=${enableval}], 332 [enable_dauth=${enableval}],
333 [enable_dauth=no]) 333 [enable_dauth=no])
334 334
335if test "$enable_dauth" = "yes" 335if test "$enable_dauth" = "yes"
336then 336then
337 AC_DEFINE([DAUTH_SUPPORT],[1],[include Digest Auth support]) 337 AC_DEFINE([DAUTH_SUPPORT],[1],[include basic and digest Auth support])
338else 338else
339 AC_DEFINE([DAUTH_SUPPORT],[0],[disable Digest Auth support]) 339 AC_DEFINE([DAUTH_SUPPORT],[0],[disable basic and digest Auth support])
340fi 340fi
341AC_MSG_RESULT($enable_dauth) 341AC_MSG_RESULT($enable_dauth)
342 342
@@ -416,7 +416,7 @@ AC_MSG_NOTICE([Configuration Summary:
416 libcurl (testing): ${MSG_CURL} 416 libcurl (testing): ${MSG_CURL}
417 Target directory: ${prefix} 417 Target directory: ${prefix}
418 Messages: ${enable_messages} 418 Messages: ${enable_messages}
419 HTTP Digest Auth: ${enable_dauth} 419 HTTP Authentic.: ${enable_dauth}
420 Postproc: ${enable_postprocessor} 420 Postproc: ${enable_postprocessor}
421 HTTPS support: ${enable_https} 421 HTTPS support: ${enable_https}
422]) 422])