aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 3658ea23..4c8da52e 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -25,6 +25,7 @@ libmicrohttpd_la_SOURCES = \
25 25
26check_PROGRAMS = \ 26check_PROGRAMS = \
27 postprocessor_test \ 27 postprocessor_test \
28 postprocessor_large_test \
28 daemon_test 29 daemon_test
29 30
30TESTS = $(check_PROGRAMS) 31TESTS = $(check_PROGRAMS)
@@ -38,3 +39,9 @@ postprocessor_test_SOURCES = \
38 postprocessor_test.c 39 postprocessor_test.c
39postprocessor_test_LDADD = \ 40postprocessor_test_LDADD = \
40 $(top_builddir)/src/daemon/libmicrohttpd.la 41 $(top_builddir)/src/daemon/libmicrohttpd.la
42
43
44postprocessor_large_test_SOURCES = \
45 postprocessor_large_test.c
46postprocessor_large_test_LDADD = \
47 $(top_builddir)/src/daemon/libmicrohttpd.la