aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 6cf42f56..c86ed072 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -15,7 +15,18 @@ libmicrohttpd_la_SOURCES = \
15 response.c response.h \ 15 response.c response.h \
16 session.c session.h 16 session.c session.h
17 17
18# No curl, not testcases 18
19# example programs
20
21noinst_PROGRAMS = minimal_example
22
23minimal_example_SOURCES = \
24 minimal_example.c
25minimal_example_LDADD = \
26 $(top_builddir)/src/daemon/libmicrohttpd.la
27
28
29# No curl, no testcases
19if HAVE_CURL 30if HAVE_CURL
20 31
21check_PROGRAMS = \ 32check_PROGRAMS = \