summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 6cf42f56..c86ed072 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -15,7 +15,18 @@ libmicrohttpd_la_SOURCES = \
response.c response.h \
session.c session.h
-# No curl, not testcases
+
+# example programs
+
+noinst_PROGRAMS = minimal_example
+
+minimal_example_SOURCES = \
+ minimal_example.c
+minimal_example_LDADD = \
+ $(top_builddir)/src/daemon/libmicrohttpd.la
+
+
+# No curl, no testcases
if HAVE_CURL
check_PROGRAMS = \