aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/https/opencdk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/https/opencdk/Makefile.am')
-rw-r--r--src/daemon/https/opencdk/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/daemon/https/opencdk/Makefile.am b/src/daemon/https/opencdk/Makefile.am
new file mode 100644
index 00000000..b69a151f
--- /dev/null
+++ b/src/daemon/https/opencdk/Makefile.am
@@ -0,0 +1,12 @@
1AM_CPPFLAGS = -I$(top_srcdir)/lib \
2-I$(top_srcdir)/lgl \
3-I$(GCRYPT_CPPFLAGS)
4
5noinst_LTLIBRARIES = libopencdk.la
6
7libopencdk_la_LDFLAGS = -lgcrypt
8
9libopencdk_la_SOURCES = armor.c filters.h main.c seskey.c types.h \
10 cipher.c kbnode.c main.h packet.h dummy.c sig-check.c verify.c \
11 compress.c keydb.c misc.c pubkey.c stream.c write-packet.c \
12 context.h literal.c new-packet.c read-packet.c stream.h opencdk.h