aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/https/x509/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/https/x509/Makefile.am')
-rw-r--r--src/daemon/https/x509/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/daemon/https/x509/Makefile.am b/src/daemon/https/x509/Makefile.am
index 4156d2e3..65d9594f 100644
--- a/src/daemon/https/x509/Makefile.am
+++ b/src/daemon/https/x509/Makefile.am
@@ -1,3 +1,8 @@
1SUBDIRS = .
2
3if USE_COVERAGE
4 AM_CFLAGS = -fprofile-arcs -ftest-coverage
5endif
1 6
2AM_CPPFLAGS = \ 7AM_CPPFLAGS = \
3-I$(top_srcdir)/src/include \ 8-I$(top_srcdir)/src/include \
@@ -10,14 +15,11 @@ AM_CPPFLAGS = \
10noinst_LTLIBRARIES = libx509.la 15noinst_LTLIBRARIES = libx509.la
11 16
12libx509_la_LDFLAGS = -lgcrypt 17libx509_la_LDFLAGS = -lgcrypt
13# -l $(top_srcdir)/src/daemon/https/lgl/liblgl.la
14 18
15libx509_la_SOURCES = \ 19libx509_la_SOURCES = \
16common.c common.h \ 20common.c common.h \
17crq.c crq.h \
18crl.c \ 21crl.c \
19dn.c dn.h \ 22dn.c dn.h \
20dsa.c dsa.h \
21extensions.c extensions.h \ 23extensions.c extensions.h \
22mpi.c mpi.h \ 24mpi.c mpi.h \
23pkcs12_encr.c pkcs12.h \ 25pkcs12_encr.c pkcs12.h \