aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index bd25184d..a06f7e1f 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -14,7 +14,7 @@ fileserver_example_external_select \
14refuse_post_example 14refuse_post_example
15 15
16if ENABLE_HTTPS 16if ENABLE_HTTPS
17noinst_PROGRAMS += https_server_example 17noinst_PROGRAMS += https_fileserver_example
18endif 18endif
19 19
20minimal_example_SOURCES = \ 20minimal_example_SOURCES = \
@@ -47,7 +47,7 @@ fileserver_example_external_select_SOURCES = \
47fileserver_example_external_select_LDADD = \ 47fileserver_example_external_select_LDADD = \
48 $(top_builddir)/src/daemon/libmicrohttpd.la 48 $(top_builddir)/src/daemon/libmicrohttpd.la
49 49
50https_server_example_SOURCES = \ 50https_fileserver_example_SOURCES = \
51https_server_example.c 51https_fileserver_example.c
52https_server_example_LDADD = \ 52https_fileserver_example_LDADD = \
53 $(top_builddir)/src/daemon/libmicrohttpd.la 53 $(top_builddir)/src/daemon/libmicrohttpd.la