aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index c88a1b49..3e370141 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -33,6 +33,10 @@ if ENABLE_DAUTH
33noinst_PROGRAMS += digest_auth_example 33noinst_PROGRAMS += digest_auth_example
34endif 34endif
35 35
36if HAVE_W32
37IBERTY=-liberty
38endif
39
36minimal_example_SOURCES = \ 40minimal_example_SOURCES = \
37 minimal_example.c 41 minimal_example.c
38minimal_example_LDADD = \ 42minimal_example_LDADD = \
@@ -42,7 +46,7 @@ post_example_SOURCES = \
42 post_example.c 46 post_example.c
43post_example_LDADD = \ 47post_example_LDADD = \
44 $(top_builddir)/src/daemon/libmicrohttpd.la \ 48 $(top_builddir)/src/daemon/libmicrohttpd.la \
45 -liberty 49 $(IBERTY)
46 50
47minimal_example_comet_SOURCES = \ 51minimal_example_comet_SOURCES = \
48 minimal_example_comet.c 52 minimal_example_comet.c