aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 340f7824..189284e2 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -34,7 +34,8 @@ fileserver_example_external_select_LDADD = \
34 34
35https_server_example_CPPFLAGS = \ 35https_server_example_CPPFLAGS = \
36 $(GNUTLS_CPPFLAGS) \ 36 $(GNUTLS_CPPFLAGS) \
37 -I$(top_srcdir)/src/daemon 37 -I$(top_srcdir)/src/daemon \
38 -I$(top_srcdir)/src/include
38https_server_example_SOURCES = \ 39https_server_example_SOURCES = \
39 https_server_example.c 40 https_server_example.c
40https_server_example_LDADD = \ 41https_server_example_LDADD = \
@@ -45,7 +46,8 @@ https_server_example_LDFLAGS = \
45 46
46https_echo_client_example_CPPFLAGS = \ 47https_echo_client_example_CPPFLAGS = \
47 $(GNUTLS_CPPFLAGS) \ 48 $(GNUTLS_CPPFLAGS) \
48 -I$(top_srcdir)/src/daemon 49 -I$(top_srcdir)/src/daemon \
50 -I$(top_srcdir)/src/include
49https_echo_client_example_SOURCES = \ 51https_echo_client_example_SOURCES = \
50 https_echo_client_example.c 52 https_echo_client_example.c
51https_echo_client_example_LDADD = \ 53https_echo_client_example_LDADD = \
@@ -53,3 +55,5 @@ https_echo_client_example_LDADD = \
53https_echo_client_example_LDFLAGS = \ 55https_echo_client_example_LDFLAGS = \
54 -L$(GNUTLS_LIB_PATH) \ 56 -L$(GNUTLS_LIB_PATH) \
55 -lgnutls 57 -lgnutls
58
59