aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index a06f7e1f..f175915b 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -8,6 +8,7 @@ AM_CPPFLAGS = \
8noinst_PROGRAMS = \ 8noinst_PROGRAMS = \
9authorization_example \ 9authorization_example \
10minimal_example \ 10minimal_example \
11minimal_example_comet \
11querystring_example \ 12querystring_example \
12fileserver_example \ 13fileserver_example \
13fileserver_example_external_select \ 14fileserver_example_external_select \
@@ -22,6 +23,11 @@ minimal_example_SOURCES = \
22minimal_example_LDADD = \ 23minimal_example_LDADD = \
23 $(top_builddir)/src/daemon/libmicrohttpd.la 24 $(top_builddir)/src/daemon/libmicrohttpd.la
24 25
26minimal_example_comet_SOURCES = \
27 minimal_example_comet.c
28minimal_example_comet_LDADD = \
29 $(top_builddir)/src/daemon/libmicrohttpd.la
30
25authorization_example_SOURCES = \ 31authorization_example_SOURCES = \
26 authorization_example.c 32 authorization_example.c
27authorization_example_LDADD = \ 33authorization_example_LDADD = \