aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index ee8918b8..0e211678 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -25,6 +25,7 @@ noinst_PROGRAMS = \
25 minimal_example_comet \ 25 minimal_example_comet \
26 querystring_example \ 26 querystring_example \
27 timeout \ 27 timeout \
28 msgs_i18n \
28 fileserver_example \ 29 fileserver_example \
29 fileserver_example_dirs \ 30 fileserver_example_dirs \
30 fileserver_example_external_select \ 31 fileserver_example_external_select \
@@ -73,6 +74,11 @@ timeout_SOURCES = \
73timeout_LDADD = \ 74timeout_LDADD = \
74 $(top_builddir)/src/microhttpd/libmicrohttpd.la 75 $(top_builddir)/src/microhttpd/libmicrohttpd.la
75 76
77msgs_i18n_SOURCEs = \
78 msgs_i18n.c
79msgs_i18n_LDADD = \
80 $(top_builddir)/src/microhttpd/libmicrohttpd.la
81
76chunked_example_SOURCES = \ 82chunked_example_SOURCES = \
77 chunked_example.c 83 chunked_example.c
78chunked_example_LDADD = \ 84chunked_example_LDADD = \