aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 495ab52e..ee8918b8 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -20,6 +20,7 @@ noinst_PROGRAMS = \
20 benchmark_https \ 20 benchmark_https \
21 chunked_example \ 21 chunked_example \
22 minimal_example \ 22 minimal_example \
23 upgrade_example \
23 dual_stack_example \ 24 dual_stack_example \
24 minimal_example_comet \ 25 minimal_example_comet \
25 querystring_example \ 26 querystring_example \
@@ -62,6 +63,11 @@ minimal_example_SOURCES = \
62minimal_example_LDADD = \ 63minimal_example_LDADD = \
63 $(top_builddir)/src/microhttpd/libmicrohttpd.la 64 $(top_builddir)/src/microhttpd/libmicrohttpd.la
64 65
66upgrade_example_SOURCES = \
67 upgrade_example.c
68upgrade_example_LDADD = \
69 $(top_builddir)/src/microhttpd/libmicrohttpd.la
70
65timeout_SOURCES = \ 71timeout_SOURCES = \
66 timeout.c 72 timeout.c
67timeout_LDADD = \ 73timeout_LDADD = \