aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index 0f4b3d6d..feec322f 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -30,6 +30,7 @@ endif
30# example programs 30# example programs
31noinst_PROGRAMS = \ 31noinst_PROGRAMS = \
32 benchmark \ 32 benchmark \
33 benchmark_https \
33 minimal_example \ 34 minimal_example \
34 dual_stack_example \ 35 dual_stack_example \
35 minimal_example_comet \ 36 minimal_example_comet \
@@ -92,6 +93,11 @@ benchmark_SOURCES = \
92benchmark_LDADD = \ 93benchmark_LDADD = \
93 $(top_builddir)/src/microhttpd/libmicrohttpd.la 94 $(top_builddir)/src/microhttpd/libmicrohttpd.la
94 95
96benchmark_https_SOURCES = \
97 benchmark_https.c
98benchmark_https_LDADD = \
99 $(top_builddir)/src/microhttpd/libmicrohttpd.la
100
95dual_stack_example_SOURCES = \ 101dual_stack_example_SOURCES = \
96 dual_stack_example.c 102 dual_stack_example.c
97dual_stack_example_LDADD = \ 103dual_stack_example_LDADD = \