aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 48a72b43..952148be 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -144,7 +144,8 @@ check_PROGRAMS = \
144 test_str_to_value \ 144 test_str_to_value \
145 test_str_token \ 145 test_str_token \
146 test_http_reasons \ 146 test_http_reasons \
147 test_daemon 147 test_daemon \
148 test_options
148 149
149if HAVE_POSIX_THREADS 150if HAVE_POSIX_THREADS
150if ENABLE_UPGRADE 151if ENABLE_UPGRADE
@@ -278,3 +279,8 @@ test_str_token_SOURCES = \
278test_http_reasons_SOURCES = \ 279test_http_reasons_SOURCES = \
279 test_http_reasons.c \ 280 test_http_reasons.c \
280 reason_phrase.c mhd_str.c mhd_str.h 281 reason_phrase.c mhd_str.c mhd_str.h
282
283test_options_SOURCES = \
284 test_options.c
285test_options_LDADD = \
286 $(top_builddir)/src/microhttpd/libmicrohttpd.la