aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index f03c4ed6..f303b3f9 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -194,11 +194,11 @@ test_daemon_LDADD = \
194test_upgrade_SOURCES = \ 194test_upgrade_SOURCES = \
195 test_upgrade.c test_helpers.h mhd_sockets.h 195 test_upgrade.c test_helpers.h mhd_sockets.h
196test_upgrade_CPPFLAGS = \ 196test_upgrade_CPPFLAGS = \
197 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 197 $(AM_CPPFLAGS) $(MHD_TLS_LIB_CPPFLAGS)
198test_upgrade_CFLAGS = \ 198test_upgrade_CFLAGS = \
199 $(AM_CFLAGS) $(PTHREAD_CFLAGS) $(GNUTLS_CFLAGS) 199 $(AM_CFLAGS) $(PTHREAD_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
200test_upgrade_LDFLAGS = \ 200test_upgrade_LDFLAGS = \
201 $(GNUTLS_LDFLAGS) 201 $(MHD_TLS_LIB_LDFLAGS)
202test_upgrade_LDADD = \ 202test_upgrade_LDADD = \
203 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 203 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
204 $(PTHREAD_LIBS) 204 $(PTHREAD_LIBS)
@@ -206,11 +206,11 @@ test_upgrade_LDADD = \
206test_upgrade_tls_SOURCES = \ 206test_upgrade_tls_SOURCES = \
207 test_upgrade.c test_helpers.h mhd_sockets.h 207 test_upgrade.c test_helpers.h mhd_sockets.h
208test_upgrade_tls_CPPFLAGS = \ 208test_upgrade_tls_CPPFLAGS = \
209 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 209 $(AM_CPPFLAGS) $(MHD_TLS_LIB_CPPFLAGS)
210test_upgrade_tls_CFLAGS = \ 210test_upgrade_tls_CFLAGS = \
211 $(AM_CFLAGS) $(PTHREAD_CFLAGS) $(GNUTLS_CFLAGS) 211 $(AM_CFLAGS) $(PTHREAD_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
212test_upgrade_tls_LDFLAGS = \ 212test_upgrade_tls_LDFLAGS = \
213 $(GNUTLS_LDFLAGS) 213 $(MHD_TLS_LIB_LDFLAGS)
214test_upgrade_tls_LDADD = \ 214test_upgrade_tls_LDADD = \
215 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 215 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
216 $(PTHREAD_LIBS) 216 $(PTHREAD_LIBS)
@@ -218,27 +218,27 @@ test_upgrade_tls_LDADD = \
218test_postprocessor_SOURCES = \ 218test_postprocessor_SOURCES = \
219 test_postprocessor.c 219 test_postprocessor.c
220test_postprocessor_CPPFLAGS = \ 220test_postprocessor_CPPFLAGS = \
221 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 221 $(AM_CPPFLAGS) $(MHD_TLS_LIB_CPPFLAGS)
222test_postprocessor_CFLAGS = \ 222test_postprocessor_CFLAGS = \
223 $(AM_CFLAGS) $(GNUTLS_CFLAGS) 223 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
224test_postprocessor_LDADD = \ 224test_postprocessor_LDADD = \
225 $(top_builddir)/src/microhttpd/libmicrohttpd.la 225 $(top_builddir)/src/microhttpd/libmicrohttpd.la
226 226
227test_postprocessor_amp_SOURCES = \ 227test_postprocessor_amp_SOURCES = \
228 test_postprocessor_amp.c 228 test_postprocessor_amp.c
229test_postprocessor_amp_CPPFLAGS = \ 229test_postprocessor_amp_CPPFLAGS = \
230 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 230 $(AM_CPPFLAGS) $(MHD_TLS_LIB_CPPFLAGS)
231test_postprocessor_amp_CFLAGS = \ 231test_postprocessor_amp_CFLAGS = \
232 $(AM_CFLAGS) $(GNUTLS_CFLAGS) 232 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
233test_postprocessor_amp_LDADD = \ 233test_postprocessor_amp_LDADD = \
234 $(top_builddir)/src/microhttpd/libmicrohttpd.la 234 $(top_builddir)/src/microhttpd/libmicrohttpd.la
235 235
236test_postprocessor_large_SOURCES = \ 236test_postprocessor_large_SOURCES = \
237 test_postprocessor_large.c 237 test_postprocessor_large.c
238test_postprocessor_large_CPPFLAGS = \ 238test_postprocessor_large_CPPFLAGS = \
239 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 239 $(AM_CPPFLAGS) $(MHD_TLS_LIB_CPPFLAGS)
240test_postprocessor_large_CFLAGS = \ 240test_postprocessor_large_CFLAGS = \
241 $(AM_CFLAGS) $(GNUTLS_CFLAGS) 241 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
242test_postprocessor_large_LDADD = \ 242test_postprocessor_large_LDADD = \
243 $(top_builddir)/src/microhttpd/libmicrohttpd.la 243 $(top_builddir)/src/microhttpd/libmicrohttpd.la
244 244