summaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 680201af..86c8879a 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -142,6 +142,7 @@ endif
check_PROGRAMS = \
unit_str_compare \
+ unit_str_to_value \
test_shutdown_select \
test_shutdown_poll \
test_daemon
@@ -209,3 +210,6 @@ endif
unit_str_compare_SOURCES = \
unit_str_test.c test_helpers.h mhd_str.c
+
+unit_str_to_value_SOURCES = \
+ unit_str_test.c test_helpers.h mhd_str.c