aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 84fe4f81..abcbeba7 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -59,7 +59,7 @@ libmicrohttpd_la_SOURCES = \
59 internal.c internal.h \ 59 internal.c internal.h \
60 memorypool.c memorypool.h \ 60 memorypool.c memorypool.h \
61 mhd_mono_clock.c mhd_mono_clock.h \ 61 mhd_mono_clock.c mhd_mono_clock.h \
62 mhd_limits.h mhd_byteorder.h \ 62 mhd_limits.h \
63 sysfdsetsize.c sysfdsetsize.h \ 63 sysfdsetsize.c sysfdsetsize.h \
64 mhd_str.c mhd_str.h \ 64 mhd_str.c mhd_str.h \
65 mhd_send.h mhd_send.c \ 65 mhd_send.h mhd_send.c \
@@ -138,7 +138,7 @@ endif
138if ENABLE_DAUTH 138if ENABLE_DAUTH
139libmicrohttpd_la_SOURCES += \ 139libmicrohttpd_la_SOURCES += \
140 digestauth.c \ 140 digestauth.c \
141 mhd_bithelpers.h \ 141 mhd_bithelpers.h mhd_byteorder.h mhd_align.h \
142 md5.c md5.h \ 142 md5.c md5.h \
143 sha256.c sha256.h 143 sha256.c sha256.h
144endif 144endif
@@ -345,13 +345,13 @@ test_shutdown_poll_ignore_LDADD = \
345endif 345endif
346 346
347test_str_compare_SOURCES = \ 347test_str_compare_SOURCES = \
348 test_str.c test_helpers.h mhd_str.c 348 test_str.c test_helpers.h mhd_str.c mhd_str.h
349 349
350test_str_to_value_SOURCES = \ 350test_str_to_value_SOURCES = \
351 test_str.c test_helpers.h mhd_str.c 351 test_str.c test_helpers.h mhd_str.c mhd_str.h
352 352
353test_str_token_SOURCES = \ 353test_str_token_SOURCES = \
354 test_str_token.c mhd_str.c 354 test_str_token.c mhd_str.c mhd_str.h
355 355
356test_http_reasons_SOURCES = \ 356test_http_reasons_SOURCES = \
357 test_http_reasons.c \ 357 test_http_reasons.c \
@@ -359,15 +359,15 @@ test_http_reasons_SOURCES = \
359 359
360test_md5_SOURCES = \ 360test_md5_SOURCES = \
361 test_md5.c test_helpers.h \ 361 test_md5.c test_helpers.h \
362 md5.c md5.h mhd_bithelpers.h 362 md5.c md5.h mhd_bithelpers.h mhd_byteorder.h mhd_align.h
363 363
364test_sha256_SOURCES = \ 364test_sha256_SOURCES = \
365 test_sha256.c test_helpers.h \ 365 test_sha256.c test_helpers.h \
366 sha256.c sha256.h mhd_bithelpers.h 366 sha256.c sha256.h mhd_bithelpers.h mhd_byteorder.h mhd_align.h
367 367
368test_sha1_SOURCES = \ 368test_sha1_SOURCES = \
369 test_sha1.c test_helpers.h \ 369 test_sha1.c test_helpers.h \
370 sha1.c sha1.h mhd_bithelpers.h 370 sha1.c sha1.h mhd_bithelpers.h mhd_byteorder.h mhd_align.h
371 371
372test_options_SOURCES = \ 372test_options_SOURCES = \
373 test_options.c 373 test_options.c