aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 952148be..0f2672de 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -144,6 +144,7 @@ check_PROGRAMS = \
144 test_str_to_value \ 144 test_str_to_value \
145 test_str_token \ 145 test_str_token \
146 test_http_reasons \ 146 test_http_reasons \
147 test_start_stop \
147 test_daemon \ 148 test_daemon \
148 test_options 149 test_options
149 150
@@ -175,6 +176,11 @@ check_PROGRAMS += \
175 test_shutdown_poll_ignore 176 test_shutdown_poll_ignore
176endif 177endif
177 178
179test_start_stop_SOURCES = \
180 test_start_stop.c
181test_start_stop_LDADD = \
182 $(top_builddir)/src/microhttpd/libmicrohttpd.la
183
178test_daemon_SOURCES = \ 184test_daemon_SOURCES = \
179 test_daemon.c 185 test_daemon.c
180test_daemon_LDADD = \ 186test_daemon_LDADD = \