aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 279e3986..6a08fe70 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -261,7 +261,7 @@ test_start_stop_LDADD = \
261test_daemon_SOURCES = \ 261test_daemon_SOURCES = \
262 test_daemon.c 262 test_daemon.c
263test_daemon_LDADD = \ 263test_daemon_LDADD = \
264 $(top_builddir)/src/microhttpd/libmicrohttpd.la 264 $(builddir)/libmicrohttpd.la
265 265
266test_response_entries_SOURCES = \ 266test_response_entries_SOURCES = \
267 test_response_entries.c 267 test_response_entries.c
@@ -277,7 +277,7 @@ test_upgrade_CFLAGS = \
277test_upgrade_LDFLAGS = \ 277test_upgrade_LDFLAGS = \
278 $(MHD_TLS_LIB_LDFLAGS) 278 $(MHD_TLS_LIB_LDFLAGS)
279test_upgrade_LDADD = \ 279test_upgrade_LDADD = \
280 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 280 $(builddir)/libmicrohttpd.la \
281 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \ 281 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \
282 $(PTHREAD_LIBS) 282 $(PTHREAD_LIBS)
283 283
@@ -290,7 +290,7 @@ test_upgrade_large_CFLAGS = \
290test_upgrade_large_LDFLAGS = \ 290test_upgrade_large_LDFLAGS = \
291 $(MHD_TLS_LIB_LDFLAGS) 291 $(MHD_TLS_LIB_LDFLAGS)
292test_upgrade_large_LDADD = \ 292test_upgrade_large_LDADD = \
293 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 293 $(builddir)/libmicrohttpd.la \
294 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \ 294 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \
295 $(PTHREAD_LIBS) 295 $(PTHREAD_LIBS)
296 296
@@ -303,7 +303,7 @@ test_upgrade_tls_CFLAGS = \
303test_upgrade_tls_LDFLAGS = \ 303test_upgrade_tls_LDFLAGS = \
304 $(MHD_TLS_LIB_LDFLAGS) 304 $(MHD_TLS_LIB_LDFLAGS)
305test_upgrade_tls_LDADD = \ 305test_upgrade_tls_LDADD = \
306 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 306 $(builddir)/libmicrohttpd.la \
307 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \ 307 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \
308 $(PTHREAD_LIBS) 308 $(PTHREAD_LIBS)
309 309
@@ -316,7 +316,7 @@ test_upgrade_large_tls_CFLAGS = \
316test_upgrade_large_tls_LDFLAGS = \ 316test_upgrade_large_tls_LDFLAGS = \
317 $(MHD_TLS_LIB_LDFLAGS) 317 $(MHD_TLS_LIB_LDFLAGS)
318test_upgrade_large_tls_LDADD = \ 318test_upgrade_large_tls_LDADD = \
319 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 319 $(builddir)/libmicrohttpd.la \
320 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \ 320 $(MHD_TLS_LIB_LDFLAGS) $(MHD_TLS_LIBDEPS) \
321 $(PTHREAD_LIBS) 321 $(PTHREAD_LIBS)
322 322
@@ -327,7 +327,7 @@ test_postprocessor_CPPFLAGS = \
327test_postprocessor_CFLAGS = \ 327test_postprocessor_CFLAGS = \
328 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS) 328 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
329test_postprocessor_LDADD = \ 329test_postprocessor_LDADD = \
330 $(top_builddir)/src/microhttpd/libmicrohttpd.la 330 $(builddir)/libmicrohttpd.la
331 331
332test_postprocessor_amp_SOURCES = \ 332test_postprocessor_amp_SOURCES = \
333 test_postprocessor_amp.c 333 test_postprocessor_amp.c
@@ -336,7 +336,7 @@ test_postprocessor_amp_CPPFLAGS = \
336test_postprocessor_amp_CFLAGS = \ 336test_postprocessor_amp_CFLAGS = \
337 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS) 337 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
338test_postprocessor_amp_LDADD = \ 338test_postprocessor_amp_LDADD = \
339 $(top_builddir)/src/microhttpd/libmicrohttpd.la 339 $(builddir)/libmicrohttpd.la
340 340
341test_postprocessor_large_SOURCES = \ 341test_postprocessor_large_SOURCES = \
342 test_postprocessor_large.c 342 test_postprocessor_large.c
@@ -345,7 +345,7 @@ test_postprocessor_large_CPPFLAGS = \
345test_postprocessor_large_CFLAGS = \ 345test_postprocessor_large_CFLAGS = \
346 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS) 346 $(AM_CFLAGS) $(MHD_TLS_LIB_CFLAGS)
347test_postprocessor_large_LDADD = \ 347test_postprocessor_large_LDADD = \
348 $(top_builddir)/src/microhttpd/libmicrohttpd.la 348 $(builddir)/libmicrohttpd.la
349 349
350test_postprocessor_md_SOURCES = \ 350test_postprocessor_md_SOURCES = \
351 test_postprocessor_md.c 351 test_postprocessor_md.c
@@ -427,7 +427,7 @@ test_sha1_SOURCES = \
427test_options_SOURCES = \ 427test_options_SOURCES = \
428 test_options.c 428 test_options.c
429test_options_LDADD = \ 429test_options_LDADD = \
430 $(top_builddir)/src/microhttpd/libmicrohttpd.la 430 $(builddir)/libmicrohttpd.la
431 431
432test_client_put_shutdown_SOURCES = \ 432test_client_put_shutdown_SOURCES = \
433 test_client_put_stop.c 433 test_client_put_stop.c