aboutsummaryrefslogtreecommitdiff
path: root/src/spdy2http/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/spdy2http/Makefile.am')
-rw-r--r--src/spdy2http/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/spdy2http/Makefile.am b/src/spdy2http/Makefile.am
index 18818d35..df171dc2 100644
--- a/src/spdy2http/Makefile.am
+++ b/src/spdy2http/Makefile.am
@@ -11,7 +11,7 @@ AM_CPPFLAGS = \
11 -I$(top_srcdir)/src/include \ 11 -I$(top_srcdir)/src/include \
12 -I$(top_srcdir)/src/applicationlayer \ 12 -I$(top_srcdir)/src/applicationlayer \
13 -DDATA_DIR=\"$(top_srcdir)/src/datadir/\" \ 13 -DDATA_DIR=\"$(top_srcdir)/src/datadir/\" \
14$(LIBCURL_CPPFLAGS) 14 $(LIBCURL_CPPFLAGS)
15 15
16if !HAVE_W32 16if !HAVE_W32
17PERF_GET_CONCURRENT=perf_get_concurrent 17PERF_GET_CONCURRENT=perf_get_concurrent
@@ -25,4 +25,4 @@ microspdy2http_SOURCES = \
25microspdy2http_LDADD = \ 25microspdy2http_LDADD = \
26 $(top_builddir)/src/microspdy/libmicrospdy.la \ 26 $(top_builddir)/src/microspdy/libmicrospdy.la \
27 -lz \ 27 -lz \
28 -lcurl 28 $(LIBCURL)