aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 290e0c49..91a6df0c 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -127,13 +127,13 @@ test_digestauth_SOURCES = \
127 test_digestauth.c 127 test_digestauth.c
128test_digestauth_LDADD = \ 128test_digestauth_LDADD = \
129 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 129 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
130 @LIBCURL@ 130 @LIBCURL@ @LIBGCRYPT_LIBS@
131 131
132test_digestauth_with_arguments_SOURCES = \ 132test_digestauth_with_arguments_SOURCES = \
133 test_digestauth_with_arguments.c 133 test_digestauth_with_arguments.c
134test_digestauth_with_arguments_LDADD = \ 134test_digestauth_with_arguments_LDADD = \
135 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 135 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
136 @LIBCURL@ 136 @LIBCURL@ @LIBGCRYPT_LIBS@
137 137
138test_get_sendfile_SOURCES = \ 138test_get_sendfile_SOURCES = \
139 test_get_sendfile.c 139 test_get_sendfile.c