aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index e564241c..fde060c5 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -23,7 +23,7 @@ THREAD_ONLY_TESTS = \
23 test_long_header11 \ 23 test_long_header11 \
24 test_iplimit11 \ 24 test_iplimit11 \
25 test_termination \ 25 test_termination \
26 test_timeout 26 test_timeout
27 27
28 28
29 29
@@ -42,6 +42,7 @@ endif
42if ENABLE_DAUTH 42if ENABLE_DAUTH
43 THREAD_ONLY_TESTS += \ 43 THREAD_ONLY_TESTS += \
44 test_digestauth \ 44 test_digestauth \
45 test_digestauth_sha256 \
45 test_digestauth_with_arguments 46 test_digestauth_with_arguments
46endif 47endif
47 48
@@ -156,6 +157,12 @@ test_digestauth_LDADD = \
156 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 157 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
157 @LIBGCRYPT_LIBS@ @LIBCURL@ 158 @LIBGCRYPT_LIBS@ @LIBCURL@
158 159
160test_digestauth_sha256_SOURCES = \
161 test_digestauth_sha256.c
162test_digestauth_sha256_LDADD = \
163 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
164 @LIBGCRYPT_LIBS@ @LIBCURL@
165
159test_digestauth_with_arguments_SOURCES = \ 166test_digestauth_with_arguments_SOURCES = \
160 test_digestauth_with_arguments.c 167 test_digestauth_with_arguments.c
161test_digestauth_with_arguments_LDADD = \ 168test_digestauth_with_arguments_LDADD = \