aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index b6cab739..8d18d6dd 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -1,5 +1,9 @@
1SUBDIRS = . 1SUBDIRS = .
2 2
3if USE_COVERAGE
4 AM_CFLAGS = -fprofile-arcs -ftest-coverage
5endif
6
3if ENABLE_HTTPS 7if ENABLE_HTTPS
4SUBDIRS += https 8SUBDIRS += https
5endif 9endif
@@ -24,6 +28,7 @@ check_PROGRAMS = \
24 daemontest_put11 \ 28 daemontest_put11 \
25 daemontest_large_put11 \ 29 daemontest_large_put11 \
26 daemontest_long_header \ 30 daemontest_long_header \
31 daemontest_long_header11 \
27 daemontest_get_chunked \ 32 daemontest_get_chunked \
28 daemontest_put_chunked 33 daemontest_put_chunked
29noinst_PROGRAMS = \ 34noinst_PROGRAMS = \
@@ -131,3 +136,9 @@ daemontest_long_header_LDADD = \
131 $(top_builddir)/src/daemon/libmicrohttpd.la \ 136 $(top_builddir)/src/daemon/libmicrohttpd.la \
132 @LIBCURL@ 137 @LIBCURL@
133 138
139daemontest_long_header11_SOURCES = \
140 daemontest_long_header.c
141daemontest_long_header11_LDADD = \
142 $(top_builddir)/src/daemon/libmicrohttpd.la \
143 @LIBCURL@
144