aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index d418206d..2bedaaca 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -30,6 +30,7 @@ check_PROGRAMS = \
30 test_get_sendfile \ 30 test_get_sendfile \
31 test_urlparse \ 31 test_urlparse \
32 test_put \ 32 test_put \
33 test_concurrent_stop \
33 test_process_headers \ 34 test_process_headers \
34 test_process_arguments \ 35 test_process_arguments \
35 test_parse_cookies \ 36 test_parse_cookies \
@@ -85,6 +86,12 @@ test_start_stop_SOURCES = \
85test_start_stop_LDADD = \ 86test_start_stop_LDADD = \
86 $(top_builddir)/src/microhttpd/libmicrohttpd.la 87 $(top_builddir)/src/microhttpd/libmicrohttpd.la
87 88
89test_concurrent_stop_SOURCES = \
90 test_concurrent_stop.c
91test_concurrent_stop_LDADD = \
92 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
93 @LIBCURL@
94
88test_options_SOURCES = \ 95test_options_SOURCES = \
89 test_options.c 96 test_options.c
90test_options_LDADD = \ 97test_options_LDADD = \
@@ -292,4 +299,3 @@ test_timeout_SOURCES = \
292test_timeout_LDADD = \ 299test_timeout_LDADD = \
293 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 300 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
294 @LIBCURL@ 301 @LIBCURL@
295