aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am24
1 files changed, 16 insertions, 8 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 0d190f9d..74583ff6 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -144,9 +144,11 @@ check_PROGRAMS = \
144 144
145if ENABLE_COOKIE 145if ENABLE_COOKIE
146check_PROGRAMS += \ 146check_PROGRAMS += \
147 test_parse_cookies_strict_p1 \ 147 test_parse_cookies_discp_p2 \
148 test_parse_cookies_strict_zero \ 148 test_parse_cookies_discp_p1 \
149 test_parse_cookies_strict_n1 149 test_parse_cookies_discp_zero \
150 test_parse_cookies_discp_n2 \
151 test_parse_cookies_discp_n3
150endif 152endif
151 153
152if HEAVY_TESTS 154if HEAVY_TESTS
@@ -468,14 +470,20 @@ test_post_SOURCES = \
468test_process_headers_SOURCES = \ 470test_process_headers_SOURCES = \
469 test_process_headers.c mhd_has_in_name.h 471 test_process_headers.c mhd_has_in_name.h
470 472
471test_parse_cookies_strict_zero_SOURCES = \ 473test_parse_cookies_discp_zero_SOURCES = \
472 test_parse_cookies.c mhd_has_in_name.h mhd_has_param.h 474 test_parse_cookies.c mhd_has_in_name.h mhd_has_param.h
473 475
474test_parse_cookies_strict_p1_SOURCES = \ 476test_parse_cookies_discp_p2_SOURCES = \
475 $(test_parse_cookies_strict_zero_SOURCES) 477 $(test_parse_cookies_discp_zero_SOURCES)
476 478
477test_parse_cookies_strict_n1_SOURCES = \ 479test_parse_cookies_discp_p1_SOURCES = \
478 $(test_parse_cookies_strict_zero_SOURCES) 480 $(test_parse_cookies_discp_zero_SOURCES)
481
482test_parse_cookies_discp_n2_SOURCES = \
483 $(test_parse_cookies_discp_zero_SOURCES)
484
485test_parse_cookies_discp_n3_SOURCES = \
486 $(test_parse_cookies_discp_zero_SOURCES)
479 487
480test_process_arguments_SOURCES = \ 488test_process_arguments_SOURCES = \
481 test_process_arguments.c mhd_has_in_name.h 489 test_process_arguments.c mhd_has_in_name.h