aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 7d315d5b..10fae873 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -70,9 +70,6 @@ if HAVE_POSTPROCESSOR
70 test_post_loop11 70 test_post_loop11
71endif 71endif
72 72
73noinst_PROGRAMS = \
74 test_options
75
76if ENABLE_DAUTH 73if ENABLE_DAUTH
77 check_PROGRAMS += \ 74 check_PROGRAMS += \
78 test_digestauth test_digestauth_with_arguments 75 test_digestauth test_digestauth_with_arguments
@@ -99,11 +96,6 @@ test_concurrent_stop_LDADD = \
99 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 96 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
100 $(PTHREAD_LIBS) @LIBCURL@ 97 $(PTHREAD_LIBS) @LIBCURL@
101 98
102test_options_SOURCES = \
103 test_options.c
104test_options_LDADD = \
105 $(top_builddir)/src/microhttpd/libmicrohttpd.la
106
107test_get_SOURCES = \ 99test_get_SOURCES = \
108 test_get.c 100 test_get.c
109test_get_LDADD = \ 101test_get_LDADD = \