aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 881615a8..7177b290 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -109,7 +109,7 @@ test_concurrent_stop_LDADD = \
109 $(PTHREAD_LIBS) @LIBCURL@ 109 $(PTHREAD_LIBS) @LIBCURL@
110 110
111test_get_SOURCES = \ 111test_get_SOURCES = \
112 test_get.c mhd_has_in_name.h 112 test_get.c
113test_get_LDADD = \ 113test_get_LDADD = \
114 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 114 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
115 @LIBCURL@ 115 @LIBCURL@
@@ -257,7 +257,7 @@ test_put_chunked_LDADD = \
257 @LIBCURL@ 257 @LIBCURL@
258 258
259test_get11_SOURCES = \ 259test_get11_SOURCES = \
260 test_get.c mhd_has_in_name.h 260 test_get.c
261test_get11_LDADD = \ 261test_get11_LDADD = \
262 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 262 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
263 @LIBCURL@ 263 @LIBCURL@