aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 80f11d56..d0f403c6 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -52,6 +52,7 @@ check_PROGRAMS = \
52if HAVE_POSIX_THREADS 52if HAVE_POSIX_THREADS
53check_PROGRAMS += \ 53check_PROGRAMS += \
54 test_quiesce \ 54 test_quiesce \
55 test_quiesce_stream \
55 test_concurrent_stop \ 56 test_concurrent_stop \
56 perf_get_concurrent 57 perf_get_concurrent
57endif 58endif
@@ -114,6 +115,14 @@ test_quiesce_LDADD = \
114 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 115 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
115 $(PTHREAD_LIBS) @LIBCURL@ 116 $(PTHREAD_LIBS) @LIBCURL@
116 117
118test_quiesce_stream_SOURCES = \
119 test_quiesce_stream.c
120test_quiesce_stream_CFLAGS = \
121 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
122test_quiesce_stream_LDADD = \
123 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
124 $(PTHREAD_LIBS) @LIBCURL@
125
117test_callback_SOURCES = \ 126test_callback_SOURCES = \
118 test_callback.c 127 test_callback.c
119test_callback_LDADD = \ 128test_callback_LDADD = \