aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 74732f07..8f1563f3 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -63,7 +63,7 @@ noinst_PROGRAMS = \
63 63
64if ENABLE_DAUTH 64if ENABLE_DAUTH
65 check_PROGRAMS += \ 65 check_PROGRAMS += \
66 daemontest_digestauth 66 daemontest_digestauth daemontest_digestauth_with_arguments
67endif 67endif
68 68
69TESTS = $(check_PROGRAMS) 69TESTS = $(check_PROGRAMS)
@@ -115,6 +115,12 @@ daemontest_digestauth_LDADD = \
115 $(top_builddir)/src/daemon/libmicrohttpd.la \ 115 $(top_builddir)/src/daemon/libmicrohttpd.la \
116 @LIBCURL@ 116 @LIBCURL@
117 117
118daemontest_digestauth_with_arguments_SOURCES = \
119 daemontest_digestauth_with_arguments.c
120daemontest_digestauth_with_arguments_LDADD = \
121 $(top_builddir)/src/daemon/libmicrohttpd.la \
122 @LIBCURL@
123
118daemontest_get_sendfile_SOURCES = \ 124daemontest_get_sendfile_SOURCES = \
119 daemontest_get_sendfile.c 125 daemontest_get_sendfile.c
120daemontest_get_sendfile_LDADD = \ 126daemontest_get_sendfile_LDADD = \