aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index bf3937a0..bea82006 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -139,7 +139,7 @@ test_get_sendfile_LDADD = \
139 @LIBCURL@ 139 @LIBCURL@
140if HAVE_W32 140if HAVE_W32
141test_get_sendfile_LDADD += \ 141test_get_sendfile_LDADD += \
142 $(top_builddir)/src/platform/libmicrohttpd_w32.la 142 $(top_builddir)/src/platform/libplatform_interface.la
143endif 143endif
144 144
145test_urlparse_SOURCES = \ 145test_urlparse_SOURCES = \
@@ -220,7 +220,7 @@ test_get_sendfile11_LDADD = \
220 @LIBCURL@ 220 @LIBCURL@
221if HAVE_W32 221if HAVE_W32
222test_get_sendfile11_LDADD += \ 222test_get_sendfile11_LDADD += \
223 $(top_builddir)/src/platform/libmicrohttpd_w32.la 223 $(top_builddir)/src/platform/libplatform_interface.la
224endif 224endif
225 225
226test_post11_SOURCES = \ 226test_post11_SOURCES = \