aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index d0580554..66aebe3e 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -46,6 +46,8 @@ THREAD_ONLY_TESTS += \
46endif 46endif
47 47
48THREAD_ONLY_TESTS += \ 48THREAD_ONLY_TESTS += \
49 test_get_wait \
50 test_get_wait11 \
49 test_quiesce \ 51 test_quiesce \
50 $(EMPTY_ITEM) 52 $(EMPTY_ITEM)
51 53
@@ -232,6 +234,24 @@ test_get_sendfile_LDADD = \
232 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 234 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
233 @LIBCURL@ 235 @LIBCURL@
234 236
237test_get_wait_SOURCES = \
238 test_get_wait.c \
239 mhd_has_in_name.h
240test_get_wait_CFLAGS = \
241 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
242test_get_wait_LDADD = \
243 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
244 $(PTHREAD_LIBS) @LIBCURL@
245
246test_get_wait11_SOURCES = \
247 test_get_wait.c \
248 mhd_has_in_name.h
249test_get_wait11_CFLAGS = \
250 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
251test_get_wait11_LDADD = \
252 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
253 $(PTHREAD_LIBS) @LIBCURL@
254
235test_urlparse_SOURCES = \ 255test_urlparse_SOURCES = \
236 test_urlparse.c mhd_has_in_name.h 256 test_urlparse.c mhd_has_in_name.h
237test_urlparse_LDADD = \ 257test_urlparse_LDADD = \