aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index ba9d2646..b6cab739 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -5,6 +5,7 @@ SUBDIRS += https
5endif 5endif
6 6
7AM_CPPFLAGS = \ 7AM_CPPFLAGS = \
8-I$(top_srcdir) \
8-I$(top_srcdir)/src/daemon \ 9-I$(top_srcdir)/src/daemon \
9-I$(top_srcdir)/src/include \ 10-I$(top_srcdir)/src/include \
10$(LIBCURL_CPPFLAGS) 11$(LIBCURL_CPPFLAGS)
@@ -27,24 +28,19 @@ check_PROGRAMS = \
27 daemontest_put_chunked 28 daemontest_put_chunked
28noinst_PROGRAMS = \ 29noinst_PROGRAMS = \
29 daemon_options_test 30 daemon_options_test
30 31
31TESTS = $(check_PROGRAMS) 32TESTS = $(check_PROGRAMS)
32 33
33noinst_LIBRARIES = libcurl_version_check.a 34noinst_LIBRARIES = libcurl_version_check.a
34 35
35libcurl_version_check_a_SOURCES = \ 36libcurl_version_check_a_SOURCES = \
36 curl_version_check.c 37 curl_version_check.c
37libcurl_version_check_a_CPPFLAGS = \
38 -I$(top_srcdir)/src/daemon \
39 -I$(top_srcdir)/src/include \
40 -I$(top_srcdir)/src/daemon/https \
41 $(LIBCURL_CPPFLAGS)
42 38
43daemon_options_test_SOURCES = \ 39daemon_options_test_SOURCES = \
44 daemon_options_test.c 40 daemon_options_test.c
45daemon_options_test_LDADD = \ 41daemon_options_test_LDADD = \
46 $(top_builddir)/src/daemon/libmicrohttpd.la 42 $(top_builddir)/src/daemon/libmicrohttpd.la
47 43
48daemontest_get_SOURCES = \ 44daemontest_get_SOURCES = \
49 daemontest_get.c 45 daemontest_get.c
50daemontest_get_LDADD = \ 46daemontest_get_LDADD = \