aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index fde060c5..c8bb5cec 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -29,6 +29,7 @@ THREAD_ONLY_TESTS = \
29 29
30if HAVE_POSIX_THREADS 30if HAVE_POSIX_THREADS
31THREAD_ONLY_TESTS += \ 31THREAD_ONLY_TESTS += \
32 perf_get_concurrent11 \
32 test_quiesce \ 33 test_quiesce \
33 test_concurrent_stop \ 34 test_concurrent_stop \
34 perf_get_concurrent 35 perf_get_concurrent
@@ -144,13 +145,22 @@ perf_get_LDADD = \
144 145
145perf_get_concurrent_SOURCES = \ 146perf_get_concurrent_SOURCES = \
146 perf_get_concurrent.c \ 147 perf_get_concurrent.c \
147 gauger.h 148 gauger.h mhd_has_in_name.h
148perf_get_concurrent_CFLAGS = \ 149perf_get_concurrent_CFLAGS = \
149 $(PTHREAD_CFLAGS) $(AM_CFLAGS) 150 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
150perf_get_concurrent_LDADD = \ 151perf_get_concurrent_LDADD = \
151 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 152 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
152 $(PTHREAD_LIBS) @LIBCURL@ 153 $(PTHREAD_LIBS) @LIBCURL@
153 154
155perf_get_concurrent11_SOURCES = \
156 perf_get_concurrent.c \
157 gauger.h mhd_has_in_name.h
158perf_get_concurrent11_CFLAGS = \
159 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
160perf_get_concurrent11_LDADD = \
161 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
162 $(PTHREAD_LIBS) @LIBCURL@
163
154test_digestauth_SOURCES = \ 164test_digestauth_SOURCES = \
155 test_digestauth.c 165 test_digestauth.c
156test_digestauth_LDADD = \ 166test_digestauth_LDADD = \