aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am46
1 files changed, 23 insertions, 23 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index c8bb5cec..881615a8 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -109,7 +109,7 @@ test_concurrent_stop_LDADD = \
109 $(PTHREAD_LIBS) @LIBCURL@ 109 $(PTHREAD_LIBS) @LIBCURL@
110 110
111test_get_SOURCES = \ 111test_get_SOURCES = \
112 test_get.c 112 test_get.c mhd_has_in_name.h
113test_get_LDADD = \ 113test_get_LDADD = \
114 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 114 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
115 @LIBCURL@ 115 @LIBCURL@
@@ -138,7 +138,7 @@ test_callback_LDADD = \
138 138
139perf_get_SOURCES = \ 139perf_get_SOURCES = \
140 perf_get.c \ 140 perf_get.c \
141 gauger.h 141 gauger.h mhd_has_in_name.h
142perf_get_LDADD = \ 142perf_get_LDADD = \
143 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 143 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
144 @LIBCURL@ 144 @LIBCURL@
@@ -180,19 +180,19 @@ test_digestauth_with_arguments_LDADD = \
180 @LIBGCRYPT_LIBS@ @LIBCURL@ 180 @LIBGCRYPT_LIBS@ @LIBCURL@
181 181
182test_get_sendfile_SOURCES = \ 182test_get_sendfile_SOURCES = \
183 test_get_sendfile.c 183 test_get_sendfile.c mhd_has_in_name.h
184test_get_sendfile_LDADD = \ 184test_get_sendfile_LDADD = \
185 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 185 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
186 @LIBCURL@ 186 @LIBCURL@
187 187
188test_urlparse_SOURCES = \ 188test_urlparse_SOURCES = \
189 test_urlparse.c 189 test_urlparse.c mhd_has_in_name.h
190test_urlparse_LDADD = \ 190test_urlparse_LDADD = \
191 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 191 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
192 @LIBCURL@ 192 @LIBCURL@
193 193
194test_get_response_cleanup_SOURCES = \ 194test_get_response_cleanup_SOURCES = \
195 test_get_response_cleanup.c 195 test_get_response_cleanup.c mhd_has_in_name.h
196test_get_response_cleanup_LDADD = \ 196test_get_response_cleanup_LDADD = \
197 $(top_builddir)/src/microhttpd/libmicrohttpd.la 197 $(top_builddir)/src/microhttpd/libmicrohttpd.la
198 198
@@ -203,49 +203,49 @@ test_get_chunked_LDADD = \
203 @LIBCURL@ 203 @LIBCURL@
204 204
205test_post_SOURCES = \ 205test_post_SOURCES = \
206 test_post.c 206 test_post.c mhd_has_in_name.h
207test_post_LDADD = \ 207test_post_LDADD = \
208 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 208 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
209 @LIBCURL@ 209 @LIBCURL@
210 210
211test_process_headers_SOURCES = \ 211test_process_headers_SOURCES = \
212 test_process_headers.c 212 test_process_headers.c mhd_has_in_name.h
213test_process_headers_LDADD = \ 213test_process_headers_LDADD = \
214 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 214 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
215 @LIBCURL@ 215 @LIBCURL@
216 216
217test_parse_cookies_SOURCES = \ 217test_parse_cookies_SOURCES = \
218 test_parse_cookies.c 218 test_parse_cookies.c mhd_has_in_name.h
219test_parse_cookies_LDADD = \ 219test_parse_cookies_LDADD = \
220 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 220 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
221 @LIBCURL@ 221 @LIBCURL@
222 222
223test_process_arguments_SOURCES = \ 223test_process_arguments_SOURCES = \
224 test_process_arguments.c 224 test_process_arguments.c mhd_has_in_name.h
225test_process_arguments_LDADD = \ 225test_process_arguments_LDADD = \
226 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 226 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
227 @LIBCURL@ 227 @LIBCURL@
228 228
229test_postform_SOURCES = \ 229test_postform_SOURCES = \
230 test_postform.c 230 test_postform.c mhd_has_in_name.h
231test_postform_LDADD = \ 231test_postform_LDADD = \
232 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 232 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
233 @LIBGCRYPT_LIBS@ @LIBCURL@ 233 @LIBGCRYPT_LIBS@ @LIBCURL@
234 234
235test_post_loop_SOURCES = \ 235test_post_loop_SOURCES = \
236 test_post_loop.c 236 test_post_loop.c mhd_has_in_name.h
237test_post_loop_LDADD = \ 237test_post_loop_LDADD = \
238 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 238 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
239 @LIBCURL@ 239 @LIBCURL@
240 240
241test_delete_SOURCES = \ 241test_delete_SOURCES = \
242 test_delete.c 242 test_delete.c mhd_has_in_name.h
243test_delete_LDADD = \ 243test_delete_LDADD = \
244 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 244 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
245 @LIBCURL@ 245 @LIBCURL@
246 246
247test_put_SOURCES = \ 247test_put_SOURCES = \
248 test_put.c 248 test_put.c mhd_has_in_name.h
249test_put_LDADD = \ 249test_put_LDADD = \
250 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 250 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
251 @LIBCURL@ 251 @LIBCURL@
@@ -257,37 +257,37 @@ test_put_chunked_LDADD = \
257 @LIBCURL@ 257 @LIBCURL@
258 258
259test_get11_SOURCES = \ 259test_get11_SOURCES = \
260 test_get.c 260 test_get.c mhd_has_in_name.h
261test_get11_LDADD = \ 261test_get11_LDADD = \
262 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 262 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
263 @LIBCURL@ 263 @LIBCURL@
264 264
265test_get_sendfile11_SOURCES = \ 265test_get_sendfile11_SOURCES = \
266 test_get_sendfile.c 266 test_get_sendfile.c mhd_has_in_name.h
267test_get_sendfile11_LDADD = \ 267test_get_sendfile11_LDADD = \
268 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 268 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
269 @LIBCURL@ 269 @LIBCURL@
270 270
271test_post11_SOURCES = \ 271test_post11_SOURCES = \
272 test_post.c 272 test_post.c mhd_has_in_name.h
273test_post11_LDADD = \ 273test_post11_LDADD = \
274 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 274 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
275 @LIBCURL@ 275 @LIBCURL@
276 276
277test_postform11_SOURCES = \ 277test_postform11_SOURCES = \
278 test_postform.c 278 test_postform.c mhd_has_in_name.h
279test_postform11_LDADD = \ 279test_postform11_LDADD = \
280 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 280 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
281 @LIBGCRYPT_LIBS@ @LIBCURL@ 281 @LIBGCRYPT_LIBS@ @LIBCURL@
282 282
283test_post_loop11_SOURCES = \ 283test_post_loop11_SOURCES = \
284 test_post_loop.c 284 test_post_loop.c mhd_has_in_name.h
285test_post_loop11_LDADD = \ 285test_post_loop11_LDADD = \
286 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 286 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
287 @LIBCURL@ 287 @LIBCURL@
288 288
289test_put11_SOURCES = \ 289test_put11_SOURCES = \
290 test_put.c 290 test_put.c mhd_has_in_name.h
291test_put11_LDADD = \ 291test_put11_LDADD = \
292 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 292 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
293 @LIBCURL@ 293 @LIBCURL@
@@ -311,19 +311,19 @@ test_large_put_inc11_LDADD = \
311 @LIBCURL@ 311 @LIBCURL@
312 312
313test_long_header_SOURCES = \ 313test_long_header_SOURCES = \
314 test_long_header.c 314 test_long_header.c mhd_has_in_name.h
315test_long_header_LDADD = \ 315test_long_header_LDADD = \
316 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 316 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
317 @LIBCURL@ 317 @LIBCURL@
318 318
319test_long_header11_SOURCES = \ 319test_long_header11_SOURCES = \
320 test_long_header.c 320 test_long_header.c mhd_has_in_name.h
321test_long_header11_LDADD = \ 321test_long_header11_LDADD = \
322 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 322 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
323 @LIBCURL@ 323 @LIBCURL@
324 324
325test_iplimit11_SOURCES = \ 325test_iplimit11_SOURCES = \
326 test_iplimit.c 326 test_iplimit.c mhd_has_in_name.h
327test_iplimit11_LDADD = \ 327test_iplimit11_LDADD = \
328 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 328 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
329 @LIBCURL@ 329 @LIBCURL@
@@ -335,7 +335,7 @@ test_termination_LDADD = \
335 @LIBCURL@ 335 @LIBCURL@
336 336
337test_timeout_SOURCES = \ 337test_timeout_SOURCES = \
338 test_timeout.c 338 test_timeout.c mhd_has_in_name.h
339test_timeout_LDADD = \ 339test_timeout_LDADD = \
340 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 340 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
341 @LIBCURL@ 341 @LIBCURL@