aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 511a4c13..687b77bf 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -25,14 +25,11 @@ THREAD_ONLY_TESTS = \
25 test_termination \ 25 test_termination \
26 test_timeout 26 test_timeout
27 27
28.NOTPARALLEL:
29
30if HAVE_POSIX_THREADS 28if HAVE_POSIX_THREADS
31THREAD_ONLY_TESTS += \ 29THREAD_ONLY_TESTS += \
32 perf_get_concurrent11 \ 30 perf_get_concurrent11 \
33 test_quiesce \ 31 test_quiesce \
34 test_concurrent_stop \ 32 test_concurrent_stop
35 perf_get_concurrent
36 33
37if HAVE_CURL_BINARY 34if HAVE_CURL_BINARY
38THREAD_ONLY_TESTS += \ 35THREAD_ONLY_TESTS += \
@@ -47,6 +44,11 @@ if ENABLE_DAUTH
47 test_digestauth_with_arguments 44 test_digestauth_with_arguments
48endif 45endif
49 46
47if HAVE_POSIX_THREADS
48THREAD_ONLY_TESTS += \
49 perf_get_concurrent
50endif
51
50if HAVE_CURL 52if HAVE_CURL
51check_PROGRAMS = \ 53check_PROGRAMS = \
52 test_get \ 54 test_get \