aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 66aebe3e..b21e3ff3 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -99,6 +99,7 @@ check_PROGRAMS = \
99 test_large_put11 \ 99 test_large_put11 \
100 test_large_put_inc11 \ 100 test_large_put_inc11 \
101 test_get_chunked \ 101 test_get_chunked \
102 test_get_chunked_close \
102 test_put_chunked \ 103 test_put_chunked \
103 test_callback \ 104 test_callback \
104 $(EMPTY_ITEM) 105 $(EMPTY_ITEM)
@@ -269,6 +270,12 @@ test_get_chunked_LDADD = \
269 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 270 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
270 @LIBCURL@ 271 @LIBCURL@
271 272
273test_get_chunked_close_SOURCES = \
274 test_get_chunked.c
275test_get_chunked_close_LDADD = \
276 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
277 @LIBCURL@
278
272test_post_SOURCES = \ 279test_post_SOURCES = \
273 test_post.c mhd_has_in_name.h 280 test_post.c mhd_has_in_name.h
274test_post_LDADD = \ 281test_post_LDADD = \