aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index e1a5f402..4053e536 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -4,6 +4,8 @@ if USE_COVERAGE
4 AM_CFLAGS = --coverage 4 AM_CFLAGS = --coverage
5endif 5endif
6 6
7CPU_COUNT_DEF = -DCPU_COUNT=$(CPU_COUNT)
8
7AM_CPPFLAGS = \ 9AM_CPPFLAGS = \
8 -I$(top_srcdir)/src/include \ 10 -I$(top_srcdir)/src/include \
9 -I$(top_srcdir)/src/microhttpd \ 11 -I$(top_srcdir)/src/microhttpd \
@@ -59,6 +61,8 @@ test_tls_options_LDADD = \
59test_https_get_parallel_SOURCES = \ 61test_https_get_parallel_SOURCES = \
60 test_https_get_parallel.c \ 62 test_https_get_parallel.c \
61 tls_test_common.c 63 tls_test_common.c
64test_https_get_parallel_CPPFLAGS = \
65 $(AM_CPPFLAGS) $(CPU_COUNT_DEF)
62test_https_get_parallel_CFLAGS = \ 66test_https_get_parallel_CFLAGS = \
63 $(PTHREAD_CFLAGS) $(AM_CFLAGS) 67 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
64test_https_get_parallel_LDADD = \ 68test_https_get_parallel_LDADD = \
@@ -77,6 +81,8 @@ test_empty_response_LDADD = \
77test_https_get_parallel_threads_SOURCES = \ 81test_https_get_parallel_threads_SOURCES = \
78 test_https_get_parallel_threads.c \ 82 test_https_get_parallel_threads.c \
79 tls_test_common.c 83 tls_test_common.c
84test_https_get_parallel_threads_CPPFLAGS = \
85 $(AM_CPPFLAGS) $(CPU_COUNT_DEF)
80test_https_get_parallel_threads_CFLAGS = \ 86test_https_get_parallel_threads_CFLAGS = \
81 $(PTHREAD_CFLAGS) $(AM_CFLAGS) 87 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
82test_https_get_parallel_threads_LDADD = \ 88test_https_get_parallel_threads_LDADD = \