aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am16
1 files changed, 0 insertions, 16 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index 7d3e8460..c4276711 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -11,8 +11,6 @@ $(LIBCURL_CPPFLAGS)
11 11
12check_PROGRAMS = \ 12check_PROGRAMS = \
13 tls_daemon_options_test \ 13 tls_daemon_options_test \
14 tls_daemon_options_adh_test \
15 tls_daemon_options_dh_test \
16 tls_authentication_test \ 14 tls_authentication_test \
17 mhds_multi_daemon_test \ 15 mhds_multi_daemon_test \
18 mhds_session_info_test 16 mhds_session_info_test
@@ -55,20 +53,6 @@ tls_daemon_options_test_LDADD = \
55 $(top_builddir)/src/daemon/libmicrohttpd.la \ 53 $(top_builddir)/src/daemon/libmicrohttpd.la \
56 @LIBCURL@ 54 @LIBCURL@
57 55
58tls_daemon_options_dh_test_SOURCES = \
59 tls_daemon_options_dh_test.c
60tls_daemon_options_dh_test_LDADD = \
61 $(top_builddir)/src/testcurl/libcurl_version_check.a \
62 $(top_builddir)/src/daemon/libmicrohttpd.la \
63 @LIBCURL@
64
65tls_daemon_options_adh_test_SOURCES = \
66 tls_daemon_options_adh_test.c
67tls_daemon_options_adh_test_LDADD = \
68 $(top_builddir)/src/testcurl/libcurl_version_check.a \
69 $(top_builddir)/src/daemon/libmicrohttpd.la \
70 @LIBCURL@
71
72tls_authentication_test_SOURCES = \ 56tls_authentication_test_SOURCES = \
73 tls_authentication_test.c 57 tls_authentication_test.c
74tls_authentication_test_LDADD = \ 58tls_authentication_test_LDADD = \