aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index 7ae29ec1..925a3a86 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -18,7 +18,8 @@ check_PROGRAMS = \
18 tls_authentication_test \ 18 tls_authentication_test \
19 mhds_multi_daemon_test \ 19 mhds_multi_daemon_test \
20 mhds_session_info_test \ 20 mhds_session_info_test \
21 tls_thread_mode_test 21 tls_thread_mode_test \
22 tls_multi_thread_mode_test
22 23
23if MHD_DEBUG_TLS 24if MHD_DEBUG_TLS
24 check_PROGRAMS += \ 25 check_PROGRAMS += \
@@ -65,6 +66,13 @@ tls_thread_mode_test_LDADD = \
65 $(top_builddir)/src/daemon/libmicrohttpd.la \ 66 $(top_builddir)/src/daemon/libmicrohttpd.la \
66 @LIBCURL@ 67 @LIBCURL@
67 68
69tls_multi_thread_mode_test_SOURCES = \
70 tls_multi_thread_mode_test.c
71tls_multi_thread_mode_test_LDADD = \
72 $(top_builddir)/src/testcurl/libcurl_version_check.a \
73 $(top_builddir)/src/daemon/libmicrohttpd.la \
74 @LIBCURL@
75
68tls_authentication_test_SOURCES = \ 76tls_authentication_test_SOURCES = \
69 tls_authentication_test.c 77 tls_authentication_test.c
70tls_authentication_test_LDADD = \ 78tls_authentication_test_LDADD = \