aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index 1a1cc232..f73eb182 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -19,6 +19,7 @@ check_PROGRAMS = \
19 test_tls_authentication \ 19 test_tls_authentication \
20 test_https_multi_daemon \ 20 test_https_multi_daemon \
21 test_https_get \ 21 test_https_get \
22 test_https_sni \
22 test_https_get_select \ 23 test_https_get_select \
23 test_https_get_parallel \ 24 test_https_get_parallel \
24 test_https_get_parallel_threads \ 25 test_https_get_parallel_threads \
@@ -32,6 +33,7 @@ TESTS = \
32 test_tls_options \ 33 test_tls_options \
33 test_https_multi_daemon \ 34 test_https_multi_daemon \
34 test_https_get \ 35 test_https_get \
36 test_https_sni \
35 test_https_get_select \ 37 test_https_get_select \
36 test_https_get_parallel \ 38 test_https_get_parallel \
37 test_https_get_parallel_threads \ 39 test_https_get_parallel_threads \
@@ -113,6 +115,14 @@ test_https_get_LDADD = \
113 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 115 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
114 @LIBCURL@ -lgnutls @LIBGCRYPT_LIBS@ 116 @LIBCURL@ -lgnutls @LIBGCRYPT_LIBS@
115 117
118test_https_sni_SOURCES = \
119 test_https_sni.c \
120 tls_test_common.c
121test_https_sni_LDADD = \
122 $(top_builddir)/src/testcurl/libcurl_version_check.a \
123 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
124 @LIBCURL@ -lgnutls @LIBGCRYPT_LIBS@
125
116test_https_get_select_SOURCES = \ 126test_https_get_select_SOURCES = \
117 test_https_get_select.c \ 127 test_https_get_select.c \
118 tls_test_common.c 128 tls_test_common.c