aboutsummaryrefslogtreecommitdiff
path: root/src/testspdy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testspdy/Makefile.am')
-rw-r--r--src/testspdy/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/testspdy/Makefile.am b/src/testspdy/Makefile.am
index e5fa1f2d..b7e16fba 100644
--- a/src/testspdy/Makefile.am
+++ b/src/testspdy/Makefile.am
@@ -37,7 +37,11 @@ check_PROGRAMS += \
37 test_misc \ 37 test_misc \
38 test_session_timeout 38 test_session_timeout
39 #test_requests_with_assets 39 #test_requests_with_assets
40if HAVE_CURL_BINARY
41check_PROGRAMS += \
42 test_proxies
40endif 43endif
44endif
41endif 45endif
42endif 46endif
43 47
@@ -109,14 +113,10 @@ test_session_timeout_SOURCES = \
109 $(SPDY_SOURCES) 113 $(SPDY_SOURCES)
110test_session_timeout_LDADD = $(SPDY_LDADD) 114test_session_timeout_LDADD = $(SPDY_LDADD)
111 115
112if HAVE_CURL_BINARY
113check_PROGRAMS += \
114 test_proxies
115 116
116test_proxies_SOURCES = \ 117test_proxies_SOURCES = \
117 test_proxies.c \ 118 test_proxies.c \
118 $(SPDY_SOURCES) 119 $(SPDY_SOURCES)
119test_proxies_LDADD = $(SPDY_LDADD) 120test_proxies_LDADD = $(SPDY_LDADD)
120endif
121 121
122endif 122endif