aboutsummaryrefslogtreecommitdiff
path: root/src/testzzuf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testzzuf/Makefile.am')
-rw-r--r--src/testzzuf/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/testzzuf/Makefile.am b/src/testzzuf/Makefile.am
index 9e9d27a3..92e5a768 100644
--- a/src/testzzuf/Makefile.am
+++ b/src/testzzuf/Makefile.am
@@ -8,13 +8,11 @@ check_PROGRAMS = \
8 daemontest_get \ 8 daemontest_get \
9 daemontest_post \ 9 daemontest_post \
10 daemontest_postform \ 10 daemontest_postform \
11 daemontest_post_loop \
12 daemontest_put \ 11 daemontest_put \
13 daemontest_large_put \ 12 daemontest_large_put \
14 daemontest_get11 \ 13 daemontest_get11 \
15 daemontest_post11 \ 14 daemontest_post11 \
16 daemontest_postform11 \ 15 daemontest_postform11 \
17 daemontest_post_loop11 \
18 daemontest_put11 \ 16 daemontest_put11 \
19 daemontest_large_put11 \ 17 daemontest_large_put11 \
20 daemontest_long_header \ 18 daemontest_long_header \
@@ -47,12 +45,6 @@ daemontest_postform_LDADD = \
47 $(top_builddir)/src/daemon/libmicrohttpd.la \ 45 $(top_builddir)/src/daemon/libmicrohttpd.la \
48 @LIBCURL@ 46 @LIBCURL@
49 47
50daemontest_post_loop_SOURCES = \
51 daemontest_post_loop.c
52daemontest_post_loop_LDADD = \
53 $(top_builddir)/src/daemon/libmicrohttpd.la \
54 @LIBCURL@
55
56daemontest_put_SOURCES = \ 48daemontest_put_SOURCES = \
57 daemontest_put.c 49 daemontest_put.c
58daemontest_put_LDADD = \ 50daemontest_put_LDADD = \
@@ -83,12 +75,6 @@ daemontest_postform11_LDADD = \
83 $(top_builddir)/src/daemon/libmicrohttpd.la \ 75 $(top_builddir)/src/daemon/libmicrohttpd.la \
84 @LIBCURL@ 76 @LIBCURL@
85 77
86daemontest_post_loop11_SOURCES = \
87 daemontest_post_loop.c
88daemontest_post_loop11_LDADD = \
89 $(top_builddir)/src/daemon/libmicrohttpd.la \
90 @LIBCURL@
91
92daemontest_put11_SOURCES = \ 78daemontest_put11_SOURCES = \
93 daemontest_put.c 79 daemontest_put.c
94daemontest_put11_LDADD = \ 80daemontest_put11_LDADD = \