summaryrefslogtreecommitdiff
path: root/prototype_2016/resources/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorlurchi <lurchi@strangeplace.net>2017-03-16 00:00:19 +0100
committerlurchi <lurchi@strangeplace.net>2017-03-16 00:00:19 +0100
commit4b2221f7063712afd2c11b6d54ee47817db19bb3 (patch)
tree639fb2285f9bc1ebb1cd99e3d49eb74109c2eedc /prototype_2016/resources/qml/CMakeLists.txt
parent7632e7f4827da8805c079e5dbd87c1ed07facc9c (diff)
parentb3d231ef193aa1712d2ea8891223a3f94ef66594 (diff)
downloadsecushare-4b2221f7063712afd2c11b6d54ee47817db19bb3.tar.gz
secushare-4b2221f7063712afd2c11b6d54ee47817db19bb3.zip
merge fluid_icons_problem
Diffstat (limited to 'prototype_2016/resources/qml/CMakeLists.txt')
-rw-r--r--prototype_2016/resources/qml/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/prototype_2016/resources/qml/CMakeLists.txt b/prototype_2016/resources/qml/CMakeLists.txt
new file mode 100644
index 0000000..a4f9ab6
--- /dev/null
+++ b/prototype_2016/resources/qml/CMakeLists.txt
@@ -0,0 +1,10 @@
1set(SOURCES main.cpp demo.qrc)
2file(GLOB_RECURSE QML_SOURCES
3 RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} "*.qml")
4
5add_executable(fluid-demo ${SOURCES} ${QML_SOURCES})
6target_link_libraries(fluid-demo Qt5::Gui Qt5::Qml Qt5::QuickControls2)
7
8install(TARGETS fluid-demo
9 BUNDLE DESTINATION .
10 RUNTIME DESTINATION ${BIN_INSTALL_DIR})