aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-01-17 16:21:37 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-01-17 16:21:37 +0000
commit6c75b8a6af8b2127f36b0286d19e043afe235f77 (patch)
treeb80fa2b600676749b8af173f0395e5fca6b0417e /src/transport/Makefile.am
parent98ff7cc0d495e235024467467c77409ac5359253 (diff)
downloadgnunet-6c75b8a6af8b2127f36b0286d19e043afe235f77.tar.gz
gnunet-6c75b8a6af8b2127f36b0286d19e043afe235f77.zip
address parsing
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index ef5517e01..3cf9f1c14 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -316,6 +316,7 @@ check_PROGRAMS = \
316 test_plugin_udp \ 316 test_plugin_udp \
317 $(UNIX_TEST) \ 317 $(UNIX_TEST) \
318 $(WLAN_PLUGIN_TEST) \ 318 $(WLAN_PLUGIN_TEST) \
319 test_http_common \
319 $(HTTP_CLIENT_PLUGIN_TEST) \ 320 $(HTTP_CLIENT_PLUGIN_TEST) \
320 $(HTTPS_CLIENT_PLUGIN_TEST) \ 321 $(HTTPS_CLIENT_PLUGIN_TEST) \
321 $(HTTP_SERVER_PLUGIN_TEST) \ 322 $(HTTP_SERVER_PLUGIN_TEST) \
@@ -493,6 +494,16 @@ test_plugin_wlan_LDADD = \
493 $(top_builddir)/src/util/libgnunetutil.la \ 494 $(top_builddir)/src/util/libgnunetutil.la \
494 $(top_builddir)/src/transport/libgnunettransporttesting.la 495 $(top_builddir)/src/transport/libgnunettransporttesting.la
495 496
497
498test_http_common_SOURCES = \
499 test_http_common.c plugin_transport_http_common.c
500test_http_common_LDADD = \
501 $(top_builddir)/src/transport/libgnunettransport.la \
502 $(top_builddir)/src/statistics/libgnunetstatistics.la \
503 $(top_builddir)/src/hello/libgnunethello.la \
504 $(top_builddir)/src/util/libgnunetutil.la \
505 $(top_builddir)/src/transport/libgnunettransporttesting.la
506
496test_plugin_http_server_SOURCES = \ 507test_plugin_http_server_SOURCES = \
497 test_plugin_transport.c 508 test_plugin_transport.c
498test_plugin_http_server_LDADD = \ 509test_plugin_http_server_LDADD = \